Переход с uTorrent на BitTorrent и их описание - Форумы XBT-torrent & N-Sound

 Переход с uTorrent на BitTorrent и их описание
Как всем известно компания BitTorrent скупила исходник uTorrent вместе с его разработчиком.
И с тех пор программа uTorrent не развивается,а все версии вышедшие после сделки,награждают нас ошибками и ожиданием новой версии,которая устранит эти ошибки.
При сравнении официальных форумов,мне бросилось в глаза,что один и тот же модератор ,модерирует оба форума.
Смотреть
Смотреть

и
Смотреть
Смотреть

Я сравнил последние версии обоих клиентов, и хочу показать вам,каким образом вы перейдёте на клиент BitTorrent без особых трудов.
И не пугайтесь,теоретически и практически,вы не заметите никаких изменений,за одним исключением,клиент BitTorrent развивается,и за его развитием стоит огромная богатая фирма.

И так сравним для начала оба клиента.
Смотреть
Смотреть

Смотреть
Смотреть

как вы видите ,разницы,кроме названия, никакой.Кроме этого,если вы нажмёте на проверку порта в BitTorrentе, то вы будете направлены на сайт проверки порта uTorrent. Что в свою очередь подтверждает моё предположение,что мы имеем дело с одним и тем же клиентом.

И так что мне сделать?
В общем это 2 части.

Часть 1:установка программы

Для начала скачайте последнюю версию BitTorrent

Скачать

а так же русификатор

Скачать

сохраните русификатор в папке куда вы установили клиент BitTorrent.
По умолчанию это C:\Program Files\BitTorrent.
После запуска программы ,вам необходимо зайти в настройки,установить русский язык и перезапустить программу.
Часть связанная с установкой программы закончена.После этого выключите клиент полностью.

Часть 2:перенос настроек
убедитесь что оба клиента выключены.

Смотреть
Смотреть

Вам необходимо перенести все файлы из папки

C:/Documents and Settings/имя вашей учётной записи/Application Data/uTorrent/

в папку C:/Documents and Settings/имя вашей учётной записи/Application Data/BitTorrent/

Вот и всё.После старта BitTorrent,все ваши торренты которые были в uTorrent окажутся в BitTorrentе и все настройки клиента будут переняты.

Внимание !

Продолжение закачки в одном клиенте,никаким образом не показывается в другом.Один клиент не знает что вы качаете другим.
Так что качайте тока одним,или если вы вернулись на другой,перепроверьте файлы в ручную.

Возможно что эти папки сразу не видно,так как они скрытые.
Если вы знаете как их сделать видимыми,сделайте это сами,а если нет, то воспользуйтесь этим способом.
1:что бы было видно скрытые файлы нужно в проводнике нажать
"сервис / свойства папки / вид"
находим "показывать скрытые" файлы и папки и ставим галочку.

или если вы не можете воспользоваться первым способом

1:Пуск - выполнить указывайте этот путь C:/Documents and Settings/имя вашей учётной записи/Application Data/uTorrent/ и нажимаете ок ву а ля и папка открывается копируем от туда все файлы.
2:Пуск - выполнить указывайте этот путь C:/Documents and Settings/имя вашей учётной записи/Application Data/BitTorrent/ и нажимаете Ок, ву а ля и папка открывается вставляем туда файлы,которые вы только что скопировали.

Конечно сменить или не сменить,это ваше решение,но мой совет ,чем быстрее вы это сделаете,тем лучше.

Глючный клиент,который больше не развивается,или стабильный клиент,над развитием которого работает целая фирма....
Я думаю над решением не стоит и задумываться,причём переход занимает в дословном смысле не более 10 кликов мышью.

Для тех кто пользуется IP фильтром:
установка IP фильтра происходит,точно так же как и раньше.Кладём файл ipfilter.dat в папку C:/Documents and Settings/имя вашей учётной записи/Application Data/BitTorrent/.

И с тех пор программа uTorrent не развивается
Заметно,то то 1.8 развивается
Чтобы попасть в паку с торрент файлами надо в строке адреса просто ввести %appdata%

BitTorrent хоть как то по скорости от uTorrent отличается ???

Это жве совершенно одинаковых программы (Один исходник)
SonicX а что у тебя БТ-Клиент uTorrent/1770 ??? А сам вроде на BitTorrent перешел?
SonicX, спсибо... интересное описание клиентов [image] Надо будет попробовать перейти

У меня оба клиента стоят, BitTorrent для внехи, а uTorrent для локалки.

блиииин...
вот перешёл я на клиент бит-торрент...всё сделал как написано....
у меня было 5 загрузок на уторренте......
запустил клиент битторрент......5 красных крестиков в разделе загрузка....и пишет "Ошибка. Отстутвуют файлы. Проверьте пожалуйста hash."
ЧЁ делать??? Там загрузки на пару гигов, по 25-50 % закачаны....не буду ж заново качать....подскажите!??

)))))))))))))))))))))))))))))
всё не надо ниче....
сделал "Форсировать проверку"
и всё запахало...
))))))

BitTorrent вроде лучше теперь сеть всегда зеленая